Multiple Character Appear in Training Mode after Completing a Ranked Match Tournament; Characters Unresponsive to Input


#1

Title: Multiple Character Appear in Training Mode after Completing a Ranked Match Tournament; Characters Unresponsive to Input

Summary: After queuing for both ranked and casual matchmaking, and waiting in training mode, I completed a ranked tournament against bots. Afterwards, I think I hit the button to change team (because I remember looking at the singleplay select your character screen and admiring the lighting on the characters profile), did not change my team, and then cancelled out of that to return to training mode. All three characters who had been on my team then appeared, and while the game would track my inputs and I could open and exit menus, none of the characters would respond to input.

Steps to reproduce:

  1. Complete a Ranked Match Tournament, having previously been in training mode (possibly while also queued for
  2. Select Change Team
  3. Cancel Out of Change Team without Selecting New Characters
  4. Return to training mode

Expected Results: Regular training mode.

Actual Results: Training mode is running, but the three characters from the previous team appear, and characters do not respond to input.

Notes: I tried replicating it by going through an entire tournament (quarters->semis->finals) like I had before, but I hit “leave queue” rather than “change team”, and I didn’t recreate the bug. Other factors that may have affected it: both times I remember watching the entire win award star bonus play out. Both times I cleared out a tournament in one continuous sitting. Both times were entirely against bots.

Attachments:

Game Version: 1.16623

System Information: Windows


#2

That’s a pretty funny bug! A real team match.