Is there a way to limit fps via .ini?


#1

hi

because of my 165hz monitor im getting about 165fps (its always between 162 and 164, even with vsync on).
because the game seems to be optimized for 60fps, 165 fps makes it feel un-smooth in motion (not unresponsive though)
i think if i can limit the fps to 60, it would run smoother. is there a way to do this?

thank you


#2

You can turn vsync on inside the video options in the game. That limits it to 60fps (and reduces screen tearing).


#3

i tried this, but i believe because i have a 165hz monitor, vsync limits the fps to 165fps and not 60.


#4

You can use Bandicam as a workaround (the trial version should be enough) and enable the “Set FPS Limit to” option, works on any game.