V6326/8 Key Binding Issue

Title: Unable to bind keys in config mode on non-keyboard controllers

Summary: Maybe it’s just me, but on two different PCs I tried to use my SF4 TE Arcade Stick, a Logitech F310 Gamepad, and a PS4 controller, but Fantasy Strike is not acknowledging my keypresses when I’m in button config.

Steps to reproduce:

  1. Hook up desired controller
  2. Go into keybindings
  3. Be unable to bind keys

Expected Results: Be able to bind keys

Actual Results: Cannot bind keys

Notes: I ended up using Joy2Key to remap my arcade stick to keyboard keys and it worked well as expected.


Game Version: v6326/v6328

System Information: Windows 7/8.1 (tried on two PCs)

This is probably a known issue (since the next build should have better button config in general) but I was curious if anybody else had this issue lately. I was playing the game on keyboard a bunch and when I tried to play local and use controllers that’s when I realized it didn’t work.

Maybe you’re not aware that in that build, column 1 of button config must be a keyboard key and column 2 must be a controller button.

In any case, the next build will have a totally different screen for this anyway.

1 Like